Search Results

All Results 6930
ソート
Resource Type
Applicable Versions
Deployment Approach
Capability
Feature
Subfolder webcontent is not fetched with headless API
Issue Step to Reproduce: 1. Create three basic web content. 2. Create a folder with two basic web content inside it. Now, total web content is 5 including. 3. Navigated to http://localhost:8080/o/api 4. Executed the API request with following API:...
"Unable to extend the HTTP session" WARN logs
Issue These warnings are frequently found in the logs:  Unable to extend the HTTP session. or Unable to extend the HTTP session. Review the portal property "session.timeout" if this warning is displayed frequently Environment Liferay DXP 7.0 Fixpack 102+ Liferay DXP 7.1 Fixpack 25+...
INFO log traces with STARTED/ STOPPED information are not displayed when deploying a module if using WildFly/JBoss version 22.0.0 or higher
Issue When a module is started or stopped, there is usually a log trace of level INFO showing that information. However, when using the application server WidlFly/JBoss with version 22.0.0 or higher, these traces are not displayed. Environment DXP 7.3 until Fix Pack 3 Resolution To show...
Some pages do not display properly when HTTP Strict Transport Security (HSTS) is configured.
Please be aware that the page you are viewing has been machine translated from Japanese into English and may contain some translation errors. If you observe any issues with the translation, please contact us. Issue When HTTP Strict Transport Security (HSTS) is configured in tomcat, some...
Intermittent performance issues caused by Journal Articles Display
Issue After installing dxp-16, intermittent performance issues are being seen Thread dumps taken during the performance issue show a number of threads with a similar format: at java.util.regex.Pattern$Curly.match0(Pattern.java:4282) at...
Starting nodes concurrently can lead to incorrect module upgrades
Issue Module functionality seems to fail after moving to a newer fixpack. After executing a system:check unsatisfied dependencies like the following appear: Component with ID 58 is unavailable due to missing required dependencies:   service dependency...
Buttons inside SAML Admin not working
Issue Add Identity Provider button of SAML Admin is not clickable. Environment Liferay DXP 7.0 Liferay DXP 7.1 Liferay DXP 7.2 Liferay DXP 7.3 Liferay DXP 7.4 Resolution DXP 7.0, 7.1, 7.2 and 7.3: Add below properties in portal-ext.properties file and restart the server:...
'users.reminder.queries.enabled' portal property can be configurable from the UI on a per-instance basis
Issue Until now, the property 'users.reminder.queries.enabled' has been set to true or false per instance. However, after version DXP 7.3, the user is no longer able to do so (as the per-instance property file mechanism does not work anymore) Environment Liferay DXP 7.3 Resolution Using...
User should be re-directed to the custom page once the session expires
Issue Once the session expires, users should redirect to the custom page Environment Liferay DXP 7.0 Liferay DXP 7.1 Liferay DXP 7.2 Liferay DXP 7.3 Liferay DXP 7.4 Resolution To redirect the user to any page on session expire, the below session timeout redirect property should be set to...
Interactive commands is not working properly in Gogo Shell
Issue Steps to reproduce: 1. Connect with Gogo Shell via command line. 2. Type 'disconnect' command. Expected Result: The following question must appear after typing the command                                       "Disconnect from console? (y/n; default=y)" Actual Result:  The question...
StaleObjectStateException for RedirectNotFoundEntryImpl
Issue The StaleObjectStateException is appearing in logs for RedirectNotFoundEntryImpl. 2022-02-08 05:36:36.385 ERROR [https-jsse-nio-8443-exec-157][I18nFilter:62] org.hibernate.StaleObjectStateException: Row was updated or deleted by another transaction (or unsaved-value mapping was...
Is it possible to keep the session between domains that are not subdomains of a parent?
Issue Is it possible to keep the session in Liferay when changing from one domain to another domain? In particular, is this possible when the domains are not subdomains of a parent domain? Environment Liferay DXP 7.0+ Resolution Between subdomains of the same parent domain it is indeed...
Error using Service Builder when an entity has a BLOB field
Issue We define the following sample entity for Service Builder <entity name="Documentos" remote-service="false" local-service="true" uuid="false" table ="REAJ_GESTION_DOCUMENTO" data-source="extDataSource"> <column name="id" type="long" db-name="ID" primary="true" id-type="sequence"...
What does expires header with "Thu, 01 Jan 1970 00:00:00 GMT" value means?
Issue When retrieving HTML content the following header/value can be found: Expires: Thu, 01 Jan 1970 00:00:00 GMT  Along with the Expires header the following ones are also sent in the response: Cache-Control: private, no-cache, no-store, must-revalidate Pragma: no-cache Environment Any...
NullPointerException when starting JBoss EAP server
Issue After manually deploying Liferay on JBoss EAP, the JBoss EAP server can not be started due to the following ERROR [0m[31m08:50:29,397 ERROR [org.jboss.msc.service.fail] (ServerService Thread Pool -- 80) MSC000001: Failed to start service...
Webcontent Images is getting removed after Patch Upgrade
Issue Steps to Reproduce: Start the 7.1GA1. Create a structure add text, image, and number fields, and save. Create a template. Select the newly created structure and select the structure fields from the left sidebar by clicking on each field (text, image & number) then save it. Create...
Establish an external data source using JDBC
Issue This article outlines how to set up a connection between Liferay and an external database using JDBC properties. Environment Liferay DXP 7.3 Liferay DXP 7.4 MySQL database Resolution There are two ways to connect Service Builder to an external database in Liferay:...
NullPointerException/ElasticsearchConnectionNotInitializedException/ArrayIndexOutOfBoundsException when starting JBoss EAP server
Issue After deploying Liferay DXP 7.3/7.4 on JBoss EAP server, the server can not be started due to the following error: 10:17:20,354 INFO 2022-02-17 10:17:20.308 ERROR [Framework Event Dispatcher: Equinox Container: b091645f-c27f-4506-9dd2-ba5088937c54][Framework:93] FrameworkEvent...
How to include the gradle dependency of a module into another module project?
Issue How to include the Gradle dependency of a module (Workspace A) into another module (Workspace B) project? Environment Liferay DXP 7.2 Resolution Please Note: Please choose to follow your appropriate discretion in the use of this information as these are not documented by Liferay....
JS and CSS files are loading only after page refresh
Issue JS and CSS files in portlet are loaded only after refreshing a page Environment Liferay DXP 7.2 Resolution Certain elements of the page may require regular navigation to work properly. In these cases, SPA must be disabled for those specific elements. Disabling SPA might help to...

該当件数: 8,829 件中 7,481 - 7,500