Creating and Managing Forms

Exporting and Importing Forms

You can export all your forms as a LAR file and then import them into a different Site for reuse.

See Exporting/Importing Site Pages and Content to learn about the Import/Export process.

Exporting Forms as a LAR File

  1. Navigate to Site Administration → Content & Data → Forms.

  2. Click the Options icon in the upper right then Export / Import.

    Note

    With the feature.flag.LPD-57655 feature flag enabled, the Options menu lists Export and Import as separate items instead of Export / Import. See Exporting and Importing with Separate Menu Items for that flow.

  3. Enter a different name for the LAR file.

  4. Select the desired configuration and content:

    • Configuration: Checked
    • Content: All
    • Deletions: Unchecked
    • Permissions: Unchecked.

    Export your forms as a LAR file.

  5. Click Export.

  6. Click the LAR file to download it to your local machine.

    Download the LAR.

  7. Choose the desired folder then click OK in the confirmation box.

The Forms LAR file has been downloaded. You can import this to another Site.

Importing Forms into a Site

  1. Navigate to another Site.

  2. Navigate to Site Administration → Content & Data → Forms.

  3. Click the Options icon in the upper right → Export / Import.

  4. Click the Import tab.

  5. Drag and drop the LAR file or click Select File to browse its location.

  6. Click Continue.

  7. Expand the Update Data section.

  8. Click Mirror (recommended).

    Import the LAR using the recommended setting.

  9. Click Import.

  10. Click the Export / Import window.

The Forms from the Guest Site are imported into this Site.