Search Results

All Results 6932
ソート
Resource Type
Applicable Versions
Deployment Approach
Capability
Feature
ワークフローでのスクリプトエンジンの使用
Using the Script Engine in Workflow As of DXP 2024.Q3, scripting is disabled by default. You can enable it in System Settings → Script Management (under the Security category). Add Groovy scripts...
ワークフロー統計情報:レポート
Workflow Metrics: Reports Subscription Open the Workflow Metrics from the Applications Menu (Applications Menu) (Control Panel → Workflow → Metrics) and you immediately see metrics on each...
ワークフロータスクノードリファレンス
Workflow Task Node Reference As of DXP 2024.Q3, scripting is disabled by default. You can enable it in System Settings → Script Management (under the Security category). Tasks are the part of the...
ワークフローコンテクストの利用
Working with Workflow Context Workflows in Liferay are used as approval processes. At each step of the process, the workflow has certain data that's available in a Map object referred to in your...
ワークフローの概要
Introduction to Workflow Liferay DXP ships with a workflow engine that allows users to review and approve content such as Blogs, Web Content, Wikis before they are published. The Workflow...
ワークフローの使用
Using Workflows Activating Workflow Reviewing Assets Using Workflow Metrics Workflow Metrics Reports
ワークフローメトリクスの使用
Using Workflow Metrics Subscription This feature works only with Elasticsearch. Workflow Metrics gives insight into the time spent to complete certain workflow events. To use it, set up...
フルページアプリケーションページタイプを使用する
Using the Full Page Application Page Type...
ユーティリティページの使用
Using Utility Pages 7.4 U86+ and GA86+ Utility pages serve specific operational tasks and actions and are usually essential for users to interact with a website or application effectively. Utility...
Accessing /c/ redirects to the login page instead of a 404 error
Issue When users try accessing the http://[domain]/c/ URL, it redirects to the login page instead of a 404 not found page, even though no specific “c” page exists. Environment Liferay DXP [all versions] Resolution...
Forgot Password Accepts Any Email Address Without Validation
Issue The Forgot Password option does not validate if the user enters a correct email address. You can enter anything and the field accepts it. Two types of validation are expected: Email format validation (to ensure...
Troubleshooting Missing Workflow Notifications for Organization Roles
Issue When a user with an Organization Role (e.g., Organization Content Reviewer) uploads a document to a folder assigned with a workflow on the Global site, the designated approvers within that organization do not...
User groups imported from LDAP remain in Liferay after the LDAP group is deleted
Issue Removing a group from LDAP does not remove the related user group imported in Liferay DXP's database. Environment All Liferay DXP environments Resolution This is intended behavior. Liferay DXP does not delete a...
CAPTCHA on the login page is too distorted to read
Issue The CAPTCHA generated on the login page is unreadable, even for humans. Environment Liferay DXP 7.2+ and Quarterly Releases, using the Simple CAPTCHA engine Resolution On DXP 2025.Q2 and later, go to...
Fragment itemSelectors display non-alphanumeric HTML and XML markup for Journal Articles
Issue When creating a Fragment with an itemSelector field configured to select a Journal Article, the displayed content includes unexpected characters, such as "]]>" at the
Migrating Your 2024.Q4-2026.Q2 Database to PostgreSQL
This article only applies to Liferay DXP versions between 2024.Q4 and 2026.Q2. For 2026.Q3+, see Migrating Your Database to PostgreSQL. Introduction Liferay adopted PostgreSQL as the default database for PaaS and...
継続的インテグレーション
Continuous Integration Liferay Cloud uses Jenkins to power its continuous integration infrastructure service. When you send a pull request or push a commit to one of your pre-configured GitHub...
プラットフォームの制限
Platform Limitations Liferay Cloud and its services have some notable limitations, depending on your subscription level. Limitations with Liferay Cloud's infrastructure may change over time. ...
Generated counter increment IDs jump by 100 after restarting Liferay
NOTE This article was machine-translated and may contain translation errors. Please use the feedback button to report any issues. Issue Liferay's database transaction counter function seems to increase by 100...
Prevent simultaneous logins to the same user account
Issue I want to invalidate active sessions when a user logs into the same account from a new browser or device. Environment Liferay DXP 7.0+ Resolution Add these two properties to portal-ext.properties and restart the...
Hotfix fails on 2025.Q1: "Won't be installed: requires version 2025.q1.0-lts"
Issue When we try to install a hotfix on Liferay DXP 2025.Q1, the Patching Tool shows this error: Currently not installed; Won't be installed: requires version 2025.q1.0-lts Environment Liferay DXP...
How to create a Liferay custom docker image
Issue How to create a Liferay custom docker image using any base image? Environment Liferay DXP 7.0, 7.1, 7.2, 7.3, 7.4 Elasticsearch Resolution To create a custom docker image, a Dockerfile should be...
Compile error for CustomSQLUtil after upgrading a custom module to DXP 7.1+
Issue When addressing build.gradle changes needed for com.liferay.portal.dao.orm.custom.sql by removing the version number, our build fails. A compile error is returned. Environment Liferay DXP 7.1+ Resolution As of...
Startup errors after installing DXP 7.2 Fix Pack 20
Issue After upgrading to Fix Pack 20, several errors related to Data Engine are thrown: ERROR [Framework Event Dispatcher: Equinox Container: 0e2749fb-bcdd-4fbb-a731-5b616e580bfb][Framework:93] FrameworkEvent ERROR java.lang.IllegalStateException: DEFAULT is...
How to Disable the Draggable Marker in a Geolocation Map Display
Issue When using a Geolocation field in a Web Content Structure and displaying it from the template on a page using the map-display tag, the location marker is draggable by end-users. You must make the marker static and prevent visitors from moving it....
How to Replicate Custom MultiVM Cache Entries Across Clustered Nodes
Issue When using a custom MultiVM cache in a clustered Liferay DXP environment, entries are not replicating across all nodes. Updates made to the cache on one node are not visible on other nodes, as...
Unable to Map an Object's Multiselect Picklist Field in a Form
Issue When creating a Liferay Form that stores data in a custom Object, you cannot map an Object's "Multiselect Picklist" field to a "Multiple Selection" field on the form canvas. The multiselect object field does not appear in the Object Field dropdown under...
How to Migrate a Liferay PaaS Database from MySQL to PostgreSQL
Issue We are planning to migrate our Liferay PaaS database from MySQL to PostgreSQL and need to understand the process, the required steps, and the scope of Liferay Support's involvement. Environment Liferay PaaS...

該当件数: 8,848 件中 8,821 - 8,848