Search Results

All Results 6925
ソート
Resource Type
Applicable Versions
Deployment Approach
Capability
Feature
The work folder is no longer appearing since DXP 7.2 SP1
Issue After updating to SP1 (fix pack dxp-2) on DXP 7.2 the $[Liferay-home]/work folder is no longer there or no longer generates new content Environment DXP 7.2 SP1 or above. Resolution The $[Liferay-home]/work folder was used for two purposes: Save the precompiled JSP files from each...
Can not start Liferay after upgrading to jdk 11 with "java.lang.ClassNotFoundException: jdk.internal.reflect.MethodAccessorImpl cannot be found" reported
Issue After upgrading to JDK 11, the server can not be started due to the following error: 2020-03-16 16:47:50.470 ERROR [Start Level: Equinox Container: 410b06f5-944b-4fec-9bb5-b201d26d48c7][DDMExpressionFunctionTrackerImpl:93] bundle com.liferay.dynamic.data.mapping.expression:4.0.4...
On RHEL7.7, the authentication code (captcha) on the password reissue screen may not be displayed
Please be aware that the page you are viewing has been machine translated from Japanese into English and may contain some translation errors. If you observe any issues with the translation, please contact us. Issue On RHEL7.7, the authentication code (captcha) on the password reissue...
Xerces Errors with Customizations
Issue After deploying a customization on Liferay 6.2 there are xerces related error on server restart Apache xerces error in the logs after module deployment Environment Liferay 6.2 and JBoss EAP 7.0 Resolution This is caused by two versions of xercesImpl.jar being called: Liferay 6.2...
Why the "Error executing FreeMarker template" is thrown in the logs?
Issue What is the reason behind the following error which is thrown in the logs? [runtime:60] Error executing FreeMarker template FreeMarker template error: The following has evaluated to null or missing: ==> httpUtil.decodeURL(filename) [in template "20116#201520000000#523000001477" at...
How to resolve failed deployments when quota limit errors indicate exceeded maximum builds
Issue Deployments are currently timing out for some of our services, causing the deployments of those builds to fail. When looking at the console for the CI, I see the following error: {"status":403,"message":"Exceeded Quota...
Browser's console prints: “Error: Namespace "ClayTooltip.incrementaldom" already declared”
Issue While navigating through DXP pages, the browser's console will occasionally print the below error: Error: Namespace "ClayTooltip.incrementaldom" already declared So far the issue was observed in the following cases: Case 1: Single Page Application enabled...
How is the number of cores reported to Liferay DXP?
Issue Liferay DXP is not reporting the correct number of cores.  For example: A machine has 4 physical cores in the CPU. However Liferay DXP is reporting 8 cores on the <domain>/c/portal/license page. Alternatively we assigned a VM/Container 2 vCPUs, however Liferay DXP is reporting 4...
What configuration needs to be done to bypass the proxy in Liferay?
Issue What are the proxy configurations to be done at Liferay to bypass the proxy available in the network? Environment Liferay Portal 6.2 Liferay DXP 7.0, 7.1, 7.2, 7.3, 7.4 Resolution The configurations done at Liferay side to configure proxy are listed below, Adding these properties...
"Primordial" ReferenceError is thrown when upgrading or importing the theme
Issue Error as "ReferenceError: primordials is not defined" is thrown either while upgrading a theme or when importing a theme home/xxxx/yyyyy/theme$ yo liferay-theme:import 00h00m00s 0/0: : fs.js:27 const { Math, Object } = primordials;                         ^ ReferenceError:...
Read the data of portlet.properties from custom portlet
Issue How to read the data from the portlet.properties from the custom portlet? Environment Liferay DXP 7.1 Resolution Please Note: The following procedures involve customizations that are beyond the scope of Liferay Support.  Please exercise appropriate discretion in the use of this...
Why the error "Unable to get ranges java.io.IOException: Range start XXXX is greater than end YYYY" is thrown in the logs?
Issue What is the reason behind the following error which is thrown in the logs? ERROR [default task-4064][ServletResponseUtil:227] Unable to get ranges java.io.IOException: Range start 2851129 is greater than end 2851128  at...
Some portlets are disabled after upgrading
Issue After upgrading from a previous version of Liferay to Liferay DXP 7.2, some portlets were disabled and displayed error messages such as "This portlet is inactive. Please contact your portal administrator to enable it" when they were attempted to view.  Environment Liferay DXP 7.2...
Elasticsearch indexing error- NoNodeAvailableException
Issue Elasticsearch indexing error is getting thrown as below while upgrading the Liferay portal DB. 2020-02-21 11:39:23.096 ERROR [Framework Event Dispatcher: Equinox Container: 6783392e-6833-4d6c-bcda-f2debdcd5865][Framework:93] FrameworkEvent ERROR java.lang.RuntimeException:...
JBoss Server cannot be started without any error in the log
Issue JBoss Server with Liferay DXP deployed cannot be started without any error in the log Environment Liferay DXP 7.0 Resolution Consider extending the timeout "jboss.as.management.blocking.timeout" in Jboss Configuration. For example, add the following system properties in...
Unable to add the image into the file repository while upgrading the portal DB
Issue Not able to upgrade the portal DB from DXP 7.0 to DXP 7.2 with the below repository error. ERROR [ForkJoinPool-2-worker-0][UpgradeImageTypeContent:184] Unable to add the journal article image 237723783 into the file repository com.liferay.portal.kernel.exception.SystemException:...
DXP 7.0 start up fails with error ORA-00942 on empty Oracle database
Issue When trying to start up a DXP 7.0 portal on an empty Oracle database it fails. On the logs the following messages can be seen: 2020-02-20 20:16:01.209 INFO [localhost-startStop-1][VerifyProcess:81] Completed verification process com.liferay.portal.verify.VerifyProcessSuite in...
I cannot save Instance Settings due to error: Please enter a valid mail domain
Issue I go to Control Panel > Configuration > Instance Settings (or Virtual Instances) I enter a valid mail domain and click Save I get the error: "Please enter a valid mail domain" Environment Liferay DXP 7.1 FP15+ Liferay DXP 7.2 FP1+ Resolution With LPS-97249, Liferay introduced a new...
ORA-01408 exception when upgrading custom Service Builder module
Issue Running g! upgrade:check it turns out that a component was not migrated successfully, the output is for example: There is an upgrade process available for ServiceBuilder.service from 0.0.0 to 1.0.0 Upon executing the upgrade, a similar error appears:...
How to Change the Session Timeout Value
Issue How do I modify Liferay's default session-timeout of any logged-in user? Environment DXP 7.2 DXP 7.3 DXP 7.4 Resolution This value is set on the [App_Server_HOME]/webapps/ROOT/WEB-INF/web.xml file. You can manually adjust the property below, replacing X for the timeout value in...

該当件数: 8,813 件中 7,781 - 7,800