Search Results

All Results 6909
Sort By
Resource Type
Applicable Versions
Deployment Approach
Capability
Feature
HTML typo found for the 'Load more results' link
Issue When creating a lot of Pages, Load More Options frequently has typos found in the HTML after a Right Click > Inspect. Steps to reproduce 1) Create a minimum of twenty public pages. 2) Navigate to Page Tree 3) 'Load more results' link appears 4) Right Click > Inspect Expected...
Audit portlet are not capturing all the activities/events
Issue The user cannot record certain actions in the "Audit Portlet," such as change the content, update the role, upload the document, etc. Environment Liferay DXP 7.2 Liferay DXP 7.3 Resolution Please note: The following information involves customizations or implementation ideas that...
Cache eviction strategies of Liferay Clusters
Issue When a cache eviction order is emitted on a node, is an eviction message also sent to the other nodes? Is replication the default behavior in a clustered environment? When the cache expiration time is reached on a node, is the eviction message also sent to the other nodes?...
Is there a Headless API to retrieve a User Profile Image?
Issue I would like to retrieve a user profile image via Headless API. Environment DXP 7.4 Resolution Currently, there is no Headless API for retrieving User Profile Images. Additional Information A feature request was opened at LPS-166212. If this feature is selected for development by...
What is 224.0.75.75:7500 in Unicast Cluster
Issue When configuring unicast cluster, the following ip/port combination is opened: 224.0.75.75:7500 Environment Liferay cluster with unicast (TCP) configuration. Resolution Is a diagnostic address opened by default by Jgroups, the communication library Liferay cluster relies on. You...
Users can't see all of their own roles when they make a my-user-account headless API call
Issue When users make a my-user-account headless API call, most of their roles are listed in the response, but their custom regular roles are missing. If an administrator makes the headless API call, all of their roles are listed. Environment Liferay 7.4 Resolution When new roles are...
Deprecated "Redirect URL" Portal Properties
Issue Migrating from Liferay 7.2 to Liferay 7.4, we noticed that the usual redirection properties have been deprecated. We're using these properties in the portal-ext.properties file: redirect.url.security.mode=domain redirect.url.domains.allowed=url1.com, url2.com,url3.com However,...
java.net error URISyntaxException:Illegal character in path at index 0 occurred during the export process
Issue While exporting web content, users keep running into errors, but the export is still successful despite the number of errors. Steps to reproduce: 1) Startup DXP 7.3 u23 2) Create a structure with 'text', 'image', and 'Link to page' fields 3) Create web content from this structure...
Set up a scheduled job which runs at the same time regardless of the winter/summer time
Issue I would like to have a scheduled job that uses a time zone independent of my instance time zone for the execution of Job Scheduler tasks, so it runs at the same time (e.g. 10:00 AM) Environment Liferay DXP 7.4 below Update 35 Resolution This feature was implemented in COMMERCE-9611...
CannotAcquireLockException is shown in the server logs
Issue A CannotAcquireLockException is shown several times in the server log: ERROR [http--10.1.1.133-8080-281][JSONWebServiceServiceAction:97] org.springframework.dao.CannotAcquireLockException: PreparedStatementCallback; SQL [INSERT INTO Users_UserGroups (userGroupId, userId) VALUES (?,...
The server is starting up with a broken UI
Issue Even after clearing the temporary folders, the portal does not start up properly after installing a new hotfix: INFO [main][ModuleFrameworkImpl:1971] Starting web bundles ERROR [Start Level: Equinox Container: 7f6f4ee4-db9b-4469-9c46-80ad77f2f722][FilterFactoryRegistryImpl:93]...
Server shuts down abruptly when installing hotfixes in Docker
This resolution describes hardware recommendations that should only be implemented at the discretion of your team. Liferay Support is not required to make any hardware recommendations or offer any guidance on hardware selection, installation or configuration. Issue When attempting to...
Is there a case where the bundle ID changes?
Please be aware that the page you are viewing has been machine translated from Japanese into English and may contain some translation errors. If you observe any issues with the translation, please contact us. Issue When using the "lb module name" command in the Gogo shell, the bundle ID...
Even if you disable the Terms of Use, the Terms of Use screen will appear when you log in for the first time.
Issue In DXP 7.3, "Control Panel > Instance Settings > Instance Configuration > Terms of Use > Require Terms of Use" is unchecked. After upgrading to DXP 7.4, a new Terms of Use pop-up will appear upon first login. Can I void this Terms of Use? Environment DXP 7.4 Resolution This pop-up,...
Served pages contain links with URLs including the port number
Issue The server is generating HTML/pages with links containing the Web Server's port number in the URL. Example: https://www.myliferayportal.com:443 Environment All DXP versions Resolution If you want to avoid this behavior because the port already is the default for the protocol (80...
For Oracle Database users, ORA-01795 appears while reindexing
Issue For Oracle Database users, an error indicating ORA-01795 appears while reindexing ORA-01795: maximum number of expressions in a list is 1000 Environment Liferay DXP 7.3 Resolution Please try to adjust the value.object.finder.cache.list.threshold property (in portal-ext.properties)....
Cannot display user input field value in Web Content templates
Issue When using getData in Web Content template (see example code below), the field reference is displayed instead of the user input field value.  (Output: 'Option92682299' is displayed instead of user input value "Test Option") <#if (field1.getData())??> ${field1.getData()} </#if>...
Headless API doesn't return a 401 after token expiration
Issue When I make a headless API call after the OAuth token has expired, I expect the call to return with a 401 status code. However, Liferay returns other status codes after OAuth token expiry. For example, when I make a GET request to retrieve a collection after my OAuth token has...
We can't get the catalina home path in tomcat in DXP 7.4
Issue After migrating to DXP 7.4, we are unable to get catalina home path by using the variable ${catalina.base} or ${catalina.home} This was working in DXP 7.3 and below Environment Liferay DXP 7.4 Resolution The behavior is the result of the migration from log4j 1.x (DXP 7.3 and below)...
Sometimes the "This portlet could not be found. Please redeploy it or remove it from the page." error is displayed instead the real portlet
Issue Sometimes after starting the Liferay server, the: This portlet could not be found. Please redeploy it or remove it from the page. error is displayed instead the real portlet Environment Any Liferay DXP version Resolution You should check the Liferay log file for any startup error...

Showing 7,341 to 7,360 of 8,795 entries.