Search Results

All Results 6909
Sort By
Resource Type
Applicable Versions
Deployment Approach
Capability
Feature
Heavy database queries involving DLFileEntry table
Issue In some cases you could find that your database is spending a lot of time procesing this query: SELECT fileEntryId, groupId, companyId, userId, userName, createDate, modifiedDate, classNameId, classPK, repositoryId, folderId, treePath, name, extension, mimeType, title, description,...
Canonical tags are not language specific
Issue I start Liferay I create a new site with a new page I sign out I navigate to the newly created page and inspect the HTML: <link href="http://localhost:8080/sitename" rel="canonical"> I switch to another language (eg: German) by navigating to http://localhost:8080/de/sitename I...
DXP 7.2 Service Pack 1 (SP1)/Fix Pack 2 (FP2) requires Elastisearch 6.2 or higher due to InvalidTypeNameException error on startup
Issue When DXP 7.2 SP1+/FP2+ is configured with Elasticsearch 6.0 or 6.1, the following error occurs on startup: Oct 22 13:42:10.417 build-14 [liferay-847b9fcf98-jmbds] [dxp] ERROR [main][IndexSynchronizationPortalInitializedListener:93] bundle...
Liferay's OpenID Connect implementation and Single Logout
Issue Does Liferay's OpenID Connect implementation support Single Logout? Environment Liferay DXP 7.1/7.2 Resolution Liferay's current OpenID Connect (OIDC) integration only implements parts of the Final specifications, specifically "Core" and "Discovery". While single-logout (SLO)...
Using one user's JSessionID any logged in user can access the respective user's session
Issue One user's session is accessed by knowing the respective user's JSessionID. Steps for reference: 1) 2 users (say: User A and User B) 2) User "A" logs-in to the system 3) Now, user "A" has one Jession ID(0D13262EDECBA19E93D5A753FC34E03A) and shares his JSessionID to user "B" 4)...
Not able to search document with Title after Applying Workflow
Issue After applying workflow in the Web Content, try to search the same content in "My Workflow Tasks". The search shows no result. Environment Liferay DXP 7.0 Liferay DXP 7.1 Liferay DXP 7.2 Resolution The observed behavior is a known issue and is fixed For Liferay DXP 7.0...
Multi Language friendly URL keyword conflict
Issue While updating Multi-Language friendly URL for the Hindi language as "/hi_IN" for the new page below error is observed: "Please enter a friendly URL that does not conflict with the keyword /hi. " Environment Liferay 6.2 Resolution This is intended behavior of Liferay, as, this is...
Cannot build a theme created with blade: Sass::SyntaxError: Invalid CSS after "...nput-margin-x: "
Issue When creating a theme in the latest Developer Studio, the build fails with Sass::SyntaxError: Invalid CSS after "...nput-margin-x: ": expected expression (e.g. 1px, bold), was "!default;" Environment Liferay DXP 7.1 Liferay DXP 7.2 Resolution Either use the latest Blade, IDE, or...
Asset Publisher Widget cannot display more than 200 items per page
Issue Configure an Asset Publisher to show a Number of Items to Display greater than 200, for example, 300. The Asset Publisher only shows 200 items. Environment Liferay DXP 7.0, 7.1, 7.2, 7.3, 7.4 Resolution Until Liferay DXP 7.3 Fix Pack 1: This is an expected limitation given by the...
How do I add a subject to workflow email notifications?
Issue When I set up a workflow for an asset (e.g.: Single Approver workflow for Web Content Articles) and I create a new Web Content Article, the approver receives an email notification but the email has no subject. Environment Liferay DXP 7.0+ Resolution In order to add a subject to the...
I can access the documents of a deactivated site unless permissions are revoked
Issue I have a deactivated Site If I try to access the Pages, I get the message: "This site is inactive. Please contact the administrator." At the same time, Documents and Assets can still be accessed and modified Users can use the document download links I expect that if I deactivate a...
When SAML is enabled, logging out from particular Site should stay at the respective site itself
Issue When SAML is enabled, logging out from "SITE A" is not redirecting/stays at the respective site's home page itself.  Environment Liferay DXP 7.1 SAML plugin Resolution The ideal scenario is authentication functions at the entire portal level and not at the site level due to which...
LDAP users are unable to log in
Issue Users who are present in LDAP are unable to perform login into Liferay and the below error was observed at the server console. ERROR [liferay/scheduler_dispatch-4][PortalLDAPImporterImpl:717] Unable to import user CN=abdulfar: null:null:{samaccountname=sAMAccountName: abdulfar}...
Does Liferay DXP 7.1 support HTTP headers?
Issue Does Liferay DXP 7.1 support the following HTTP headers: "X-Frame-Options", "X-XSS-Protection" and "X-Content-Type-Options"? If not, what changes have to be done from the application side to enable the same Environment Liferay DXP 7.1 Resolution Liferay portal is already secured...
Unable to validate Social Office license due to failed server ID matching
Issue After restarting one of the nodes in a Liferay 6.2 cluster set up, the following error stating the Social Office license could not be validated appeared. 13:28:51,947 ERROR [localhost-startStop-1][LicenseManager:?] Social Office EE license validation failed java.lang.Exception:...
Site Administrator cannot add a Basic Web Content - DXP 7.0
Issue As a Site Administrator when I go to Content and click on the "+" button to add a basic web content, the basic web content option does not appear. Environment Liferay DXP 7.0 Resolution As an Administrator, if you go to Web Content and click on the 3 dots on the upper right and...
Liferay DXP 7.2 Deployment Checklist
The Liferay Engineering and Global Services teams have performed intensive performance and scalability testing on Liferay Digital Experience Platform (DXP) 7.2 and the accumulated knowledge has been condensed into this checklist. The paper is available for download here., content:...
Double quotes in CKEditor source view are converted to &quot; upon publishing the content
Issue In a web content having an HTML field, after inserting this HTML in the source view: <video id="vid1" class="video-js vjs-default-skin" controls width="100%" height="480" data-setup='{ "techOrder": ["youtube"], "sources": [{ "type": "video/youtube", "src":...
Is it possible to show/hide the user information items?
This article has been machine translated from its original language for your convenience. Please use discretion as this translation may include some inaccuracies. If you encounter issues with the translation, please use the feedback button to let us know. Issue Is it possible to...
Publication of a scheduled web content is delayed by 15 minutes - DXP 7.1+
Issue When I schedule web content to be published a few minutes in the future, the publication does not occur and is delayed for up to 15 minutes. Environment Liferay DXP 7.1+ Resolution The web content scheduled for a few minutes in the future will not be published, unless you change...

Showing 5,081 to 5,100 of 8,795 entries.