Search Results

All Results 6925
ソート
Resource Type
Applicable Versions
Deployment Approach
Capability
Feature
Why Are Announcements Visible to Everyone After Setting the Distribution Scope?
Issue After setting the distributions scope in the Announcements Portlet, the announcements which it displays are now visible to all users and guests. I would like to restrict the announcements to the users within their distribution scope. Environment DXP 7.0 DXP 7.1 DXP 7.2 Resolution...
Can Users Be Mentioned By Name in Message Boards?
Issue Currently, all user mentions in the Message Boards portlet have the format @[username]. I would like to mention users using their first and last name instead. Environment DXP 7.0 DXP 7.1 DXP 7.2 DXP 7.3 Resolution At this time, there is not a setting for changing the format of...
Add custom certificate in SAML configuration
Issue As part of the SAML configuration, it is possible to generate a Certificate and a Private Key. This generates both a self-signed key and a container storekey (in $LIFERAY_HOME/data/keystore.jks by default). How to use a different key instead of the default one? Environment Liferay...
Liferay DXP 7.0 Theme Generator installation fails with Missing required argument #1 | EMISSINGARG
Issue While following the Liferay documentation about 7.0 DXP theme building with the Theme Generator, the following error will be thrown on Terminal when running npm install -g yo gulp: npm ERR! Windows_NT 10.0.17134 npm ERR! argv "C:\\Program Files\\nodejs\\node.exe" "C:\\Program...
Set "Enable Email Subscriptions" in the Asset Publisher to "No" by default.
Please be aware that the page you are viewing has been machine translated from Japanese into English and may contain some translation errors. If you observe any issues with the translation, please contact us. Issue Is there an option to set "Enable Email Subscriptions" to "No" by default...
Push notification API unable to register
Issue When trying to register a device through the Liferay Push, the following error will be received: error: com.liferay.portal.kernel.jsonwebservice.NoSuchJSONWebServiceExceptio LRPush Error Error Domain=com.liferay.mobile.sdk Code=2 "No JSON web service action with path...
I cannot set the default template for a web content structure
Issue When I create web content based on a structure with multiple templates, I would like to change the default template of that structure. Environment Liferay portal 6.2 Liferay DXP 7.0 + Resolution In order to change the default template of a structure, please perform the following:...
ClassCastException on com.liferay.frontend.theme.contributor.extender after installing a newer fix pack
Issue After patching the environment with a newer fix pack, the below error may be encountered at server startup: ERROR [ServerService Thread Pool -- 68][ThemeContributorTopHeadDynamicInclude:93] bundle com.liferay.frontend.theme.contributor.extender:4.0.8...
LAR file export process
Issue LAR file is exported even when the web content's internal reference is missing. Steps to reproduce 1) Create a blank site "Test" and add a public page "Home". 2) Create a structure "Test-structure" and add a structure field "Link To Page". 3) Create a template "Test-template" and...
ClamAV integration with Liferay on windows
How to set up the latest Clam Antivirus with the Liferay platform on Windows. The goal is to scan documents for viruses when they are being uploaded. Environment Windows 10 Liferay 6.2 ClamAV version 0.103.0 Resolution Download the latest version of ClamAV...
ClassCastException when using Elasticsearch 7
Issue After installing the Elasticsearch 7 plugin and connecting Liferay DXP to an Elasticsearch 7 server, errors like this are thrown on startup: ERROR [liferay/scheduler_dispatch-4][ElasticsearchIndexSearcher:169] java.lang.ClassCastException:...
Renamed Liferay Enterprise Search apps and how it impacts installations
Table of Contents Summary of Changes Impact to New Installations (DXP 7.0-7.3) Impact to Existing Installations (DXP 7.0-7.2) Summary of Changes As of September 24, 2020, the Liferay Enterprise Search (LES) applications are distributed under the following names: Old App Name New App Name...
JournalArticle not properly indexed with 'Document contains at least one immense term' error
Issue When attempting to perform a re-index, JournalArticle contents are not properly indexed due to an error similar to the following: For Solr: 2020-09-23 06:32:13 ERROR org.apache.solr.common.SolrException: Exception writing document id...
Missing reference errors during site import
Issue Liferay currently only allows export of either Private or Public pages (and not both). When a site has a web content displayed on their public page with a link to a private page, or vice versa, while an administrator can successfully export a set of public or private pages, they...
Filtering expired web contents shows incorrect results
Issue We have a web content that we set to Expired, then changed the Expiration Date to a date in the future so not it is shown as Approved. When we look for the web content using the Approved filter, we can still see that web content with the status Approved. When we look for the web...
Disable all locales that are not EN
Issue Asset publishers are being translated to other languages than English which is the default and only one that is desired. For some reason due to the location of the IP/network or browser translation URLs are appended with some locales like FI, ES, and others. Environment Liferay DXP...
SAML no longer working after upgrading Liferay
Issue After upgrading Liferay from Liferay DXP 7.0 to Liferay DXP 7.2, SAML is no longer working and users are no longer able to authenticate using SAML. It is possible that the following error will also appear in the logs in the Identity Provider as well as the Service Provider,...
Adaptive Media not applied on Content Pages
Issue I noticed that Adaptive Media is not applied in fragments with an image. Add an image to the Documents and Media Library with a width above 600px Go to Control Panel→Configuration→Adaptive Media Add a new resolution with the properties width: 600px, height: automatic Adapt the new...
After a web content owner loses his membership of a site, he can still edit all the previously authored web content
Issue If an editor user creates a web content, and after his site membership is removed, he can still edit/configure the web content. Environment Portal 6.2 DXP 7.0+ Resolution This behavior works as intended. The Web Content is expected to be configured using the Web Content's...
What if I cannot find a Fix Pack in Nexus BOM?
Issue I opened the following link: Nexus BOM (Repository Manager) but I cannot find a certain fix pack. Environment DXP 7.0+ Resolution If you find that the Fix Pack is still not available a couple of days after its release, kindly open a Help Center ticket and we will refresh the system...

該当件数: 8,813 件中 3,461 - 3,480